Problem sending XML

The sending of XML files is not being sent. We uploaded it, but when we go to the submissions or submissions panel, it does not appear in the uploaded files, we do not update the list.

Is anyone facing this problem?

Dear Leolucena2203,
I experience the same problem.

However, I see that in the submission panel appears the message “Queue Status: Suspended” and the panel does not change at all pressing on " [Refresh queues]".

Maybe there is a technical issue.


Fausto Passariello

1 Like

Hello @vasculab,

Thanks for your message.

Unfortunately, our submission system is down at the minute. Our technical team is investigating.

You may follow our progress here: Crossref Status - Delays with submission processing at

My best,

1 Like

Thanks Isaac.

I hope you will soon solve the issue.


1 Like

Hi Isaac,
I tried to use the webform to deposit one new DOI at almost 15:57 (GMT+2)…
I received the XML data file for my deposit with the name cr-396e3d57186c1f28fcb538.xml.
However, I didn’t receive the other file which communicates the outcome of the procedure.
And after almost 3 hours (18:46 GMT+2) the DOI is not in the system (unrecognized DOI).
Do I interpret well if I say that the webform submission system received the registration data, but they are still waiting (in queue) without being processed.
In simple words, the webform translates the webform data into xml and then it submits them to the xml submission system, which is blocked.



OK Isaac.
All OK. All solved.
I thank all people from the Team.


Problem has already been fixed

Hi Fausto,

Yes, the submission processing was delayed once we restarted that processing yesterday, but, like your submission, we’re up and processing deposits again.

Thanks for confirming the problem has been fixed.